Announcement Announcement Module
Collapse

Forum and discussions have moved

This forum is now in archive mode. Its contents have been frozen and no new posts or replies can be made. Please join us at our new community discussion area: https://community.leapmotion.com.
See more
See less
Leap Motion Apps Don't Launch... Just say "Opening..." for several seconds. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Leap Motion Apps Don't Launch... Just say "Opening..." for several seconds.

    The task tray seems to indicate it's detected my leap motion, and it upgraded the firmware after installing the software (I'm on Windows 8 64bit on a 256GB Surface Pro). However, I can't launch any apps, including orientation. I don't know how to calibrate it to align with my monitor. The orientation app won't launch, so I don't really even know if I've got everything set up right. Very uninspiring first experience. Disappointing.

  • #2
    there are a couple apps (such as cut the rope) that have dependencies (programs that it needs to run such as the microsoft .NET framework) . your browser may or may not have opened to the download page for those. the Leap is working fine, the downloader needs a bit o' work lol

    Comment


    • #3
      i'm still having trouble with this. Orientation and Flocking don't open. Lotus just crashes (.exe crash)

      Comment


      • #4
        Download the latest Intel display drivers for the Surface Pro -- worked for me:
        15.​31.​9.​64.​3165 or greater
        https://downloadcenter.intel.com/Sea...01&FamilyId=39

        Comment


        • #5
          jerikin,

          I hope upgraded video drivers will solve your problem. We have a known issue that can cause Orientation and Flocking to die without error message if opened without modern graphics drivers. If Lotus continues to crash, please provide its log.txt as well as a crash dump (run C:\Windows\SysWOW64\taskmgr.exe (32-bit Task Manager) -> right-click -> Save Dump File)
          Last edited by leapmotion_jdonald; 08-01-2013, 02:27 PM.
          James Donald
          Leap Motion software engineer

          Comment


          • #6
            Thank you jdonald!

            The fix is an updated graphics driver

            Comment


            • #7
              Updated graphics driver got orientation app to work (cool!), but not cut the rope. What's the hidden trick to that one? I'm certainly not going to pay money for apps until the built-in ones all work... or at least error out by telling me why they aren't working (ex: old graphics drivers? missing dependencies? what?)

              Comment


              • #8
                .NET framework? if you have Windows 8 it should be installed already so i'm not sure...

                Bump for more help BTCrow!

                Comment


                • #9
                  I have this problem with touchless for windows. Is there any dependency?
                  Even reinstalling it is still not working.

                  Thank You, e.

                  Comment


                  • #10
                    I have the same problem with windows 8.1 and ATI Radeon HD 4200, HP G42.

                    Comment


                    • #11
                      Even for me cut the rope from airspace doesn't launch. I just use the windows 8 version with touchless

                      Comment


                      • #12
                        I have the same problem with touchless for windows except that in my case touchless did work last Tuesday (July 23) but when I tried it today it wouldn't launch. Like you I tried reinstalling it to no effect.

                        Comment


                        • #13
                          madhav, BTcrow,

                          Some users have pointed this out for a while, but I first realized the common issue from GargantuBrain's recent post:

                          Originally posted by Gargantubrain View Post
                          Navigated to C:\Users\me\AppData\Local\AirspaceApps\CuttheRope\ Dependencies
                          Double-clicked xnafx40_redist.msi and installed it.

                          Looks like XNA Game Studio 4 is required but Airspace isn't installing it...
                          After installing xnafx40_redist.msi I was able to immediately open and play a couple levels of Cut The Rope
                          Let us know if Cut the Rope isn't installing even after you've installed the XNA Framework redistributable.
                          James Donald
                          Leap Motion software engineer

                          Comment


                          • #14
                            I have same issues, not able to run Orientation, Kyoto or Lotus. Says it is opening but nothing happens. I was able to run Cut the Rope after installing/updating MS .NET Framework. I am on Windows 8 on Lenovo 3000.

                            Comment


                            • #15
                              GJAtl could you confirm that your graphics drivers are up-to-date? If you try the upcoming version of the software, also available at the devportal developer preview link, it will check that for you.
                              James Donald
                              Leap Motion software engineer

                              Comment

                              Working...
                              X