Announcement Announcement Module
Collapse

Forum and discussions have moved

This forum is now in archive mode. Its contents have been frozen and no new posts or replies can be made. Please join us at our new community discussion area: https://community.leapmotion.com.
See more
See less
Spam Messages not being deleted. Forum Admins: Wake up please! Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spam Messages not being deleted. Forum Admins: Wake up please!

    There are two posts in this forum that are advertising crap for sale.

    I flagged these posts two days ago, but they are still visible,.

    Allowing posts like this to remain visible will prevent an active community from developing.

    Somebody, please take care of this...



  • #2
    bump for great justice

    Comment


    • #3
      Also some of the post never open up they just show a blank page?
      like this one...
      https://forums.leapmotion.com/forum/...indows-and-osx

      Comment


      • #4
        There still seem to be some bugs with the forum software. Please report errors of any kind here: https://forums.leapmotion.com/forum/...-the-new-forum

        As for the spam threads, just flag those. They have been taken care of quite fast in the past (we had dozens of those here already) - they are probably just busy right now with other stuff.
        Use the "search" function before you make a new thread
        Check out the "official FAQ" and my "unofficial FAQ" as well!
        Thanks!

        Comment


        • #5
          @Marc

          >> There still seem to be some bugs with the forum software.

          Leap uses vBulletin - perhaps the most frequently used forum software in the world. It has few if any bugs that you or I would encounter.

          BTW, I have flagged this post as spam twice:

          https://forums.leapmotion.com/forum/...3-wifi-4g-64gb

          It has been up since September 22nd.




          Comment


          • #6
            Originally posted by Theo View Post
            Leap uses vBulletin - perhaps the most frequently used forum software in the world. It has few if any bugs that you or I would encounter.
            I think a lot of folks (me included) are giving up on LM. The forums were hacked for more than a week, and LM seemed to be in no hurry to put them back online. I just tried to post on the "General Discussion" forum and kept getting an error message. Spam posts are not removed. This company is going downhill fast.

            Too bad, the Leap could have been a good product. But the invisible hand of the market knows no mercy.

            BTW, I wonder where are the "pom-pom shakers" for LM these days? They used to post daily before the product was released, but have now gone AWOL (just like the forum moderator).

            Comment


            • #7
              Originally posted by webpro2k02 View Post
              Also some of the post never open up they just show a blank page?
              like this one...
              https://forums.leapmotion.com/forum/...indows-and-osx
              It gives me blank page with chrome too, but explorer opens it correctly.
              http://leapmotionfan.tk/

              Comment


              • #8
                We've just updated the forum to an even newer version of vBulletin and tweaked a few other items -- hopefully these issues are now resolved!

                Comment


                • #9
                  How about deleting this spam post?

                  https://forums.leapmotion.com/forum/...3-wifi-4g-64gb

                  Comment


                  • #10
                    Done. Sorry about that. Numerous bugs in the upgraded forum software were getting in the way.

                    Comment

                    Working...
                    X